El GRUB clásico se queda sin soporte

GRUB 2.x se encuentra ahora en el repositorio [core]. Debido a esto, el paquete que corresponde a la versión previa de GRUB (o GRUB legacy; es decir, la 0.9x) va a quedarse sin soporte. Tal es esto que, de ahora en adelante, estará disponible en AUR.

Los usuarios podrán mantener GRUB legacy instalado y totalmente operativo en sus equipos. Sin embargo, se recomienda la actualización a la versión 2.x o la sustitución por cualquier otro de los gestores de arranque que todavía cuentan con soporte parte de los desarrolladores.

Consultar la wiki de GRUB2, disponible en inglés y en castellano, para las instrucciones de instalación de GRUB 2.x.

Ronald van Haren, 20 de julio de 2012
Publicado en Archlinux.org, noticia original (en inglés)

Consultas, dudas y comentarios al respecto en este hilo del foro