ca-certificates-utils 20170307-1 : la actualización requiere intervención manual

La actualización del paquete ca-certificates-utils 20170307-1 requiere intervención manual. Esto es debido al enlace simbólico que se utilizaba durante el post-install del paquete y ha sido movido dentro de este ultimo.

Dado que eliminar el enlace simbólico puede evitar la descarga de paquetes, la forma recomendada de realizar la actualización de sistema es en 3 pasos:

  1. descargar paquetes (la bandera extra w)
  2. remover archivo conflictivo
  3. realizar actualización

# pacman -Syuw
# rm /etc/ssl/certs/ca-certificates.crt
# pacman -Su

Publicación original en el sitio oficial.

Pueden consultar en el foro  en español si tienen inconvenientes.