Importante: glibc 2.27-2 y pam 1.3.0-2 pueden requerir intervención manual

La nueva versión de glibc elimina el soporte para NIS y NIS+. El archivo de configuración por defecto, /etc/nsswitch.conf , provisto por el paquete filesystem ya refleja este cambio. Por favor asegurarse de unificar (merge) los cambios del archivo pacnew si existe, previo a la actualización.

La funcionalidad de NIS aún puede ser activada instalando el paquete libnss_nis. No hay reemplazo oficial por NIS+ en los repositorios.

pam 1.3.0-2 ya no incluye el modulo pam_unix2 ni los enlaces de compatibilidad pam_unix_*.so. Antes de actualizar, revisar la configuración de PAM en los archivos del directorio /etc/pam.d y reemplazar los módulos eliminados con pam_unix.so. Los usuarios de pam_unix2 también deberán resetear sus claves luego de este cambio. Los parámetros por defecto, provistos por el paquete pambase no requieren modificaciones.

Anuncio oficial:

https://www.archlinux.org/news/glibc-227-2-and-pam-130-2-may-require-manual-intervention/