libutf8proc >= 2.1.1-3 , la actualización requiere intervención manual

El paquete libutf8proc anterior a la version 2.1.1-3 tenia un enlace soname incorrecto. Esto ha sido solucionado en 2.1.1-3, por lo que la actualización requiere sobre escribir el enlace soname creado por ldconfig. Si al actualizar el sistema obtienen el error:

libutf8proc: /usr/lib/libutf8proc.so.2 exists in filesystem

Deberán utilizar la bandera de sobre-escritura:

pacman -Suy --overwrite usr/lib/libutf8proc.so.2

Para realizar la actualización correctamente.