Bienvenidos al sitio de Arch Linux en Español

Este es el sitio de la Comunidad Hispana de Arch Linux, una distribución Linux liviana y flexible que intenta mantener las cosas simples, siguiendo la filosofía KISS (Keep It Simple, Stupid!).

Originalmente el foro de “Arch Linux en Español“, actualmente desde este espacio intentamos complementar el soporte que da la gran comunidad en ingles del sitio oficial de Arch Linux, creando un espacio para los hispano-parlantes que desean intercambiar opiniones y conocimiento en su propio idioma. En este sitio nos encontramos usuarios de Arch Linux de toda América Latina, así como de España.

Actualmente la distribución cuenta con paquetes oficiales optimizados para las arquitecturas i686 y x86-64. Estos están complementados con un repositorio de paquetes operado por la comunidad (AUR – del ingles “Arch Users Repository”) que crece en tamaño y calidad cada día.

Contamos con diversos servicios dentro del sitio, todos en lenguaje Español. Podes contactarte con otros usuarios, comentar tus dudas o buscar ayuda a través de los Foros, crear o leer documentación en la Wiki y charlar vía el IRC. Si aún no probaste Arch Linux, pasa por el área de descarga.

Ultimas noticias

RSS Feed

OpenVPN 2.4.0 requiere interacción administrativa

3 Enero, 2017

La actualización hacía OpenVPN 2.4.0 realiza cambios que son incompatibles con las configuraciones anteriores. Presta especial atención si dependes de una conexión VPN para el acceso remoto!

La interacción administrativa requerida es la siguiente:

  • La configuración debe encontrarse en sub-directorios. Mueve los archivos de /etc/openvpn hacía /etc/openvpn/server o hacía /etc/openvpn/client
  • El path requerido por los plugins ha cambiado, se debe remover el directorio plugins/ de los path relativos.
  • La unidad de systemd openvpn@.service fue reemplazada por openvpn-client@.service y openvpn-server@.service. Deberás reiniciar y reactivar ambos servicios.

Atención: Estos cambios no afectan el funcionamiento de networkmanager, connman o qopenvpn.

Pueden consultar si tienen problemas en el foro:

https://foros.archlinux-es.org/viewtopic.php?f=1&t=8135

ttf-dejavu 2.37 requiere una actualización forzada

18 Diciembre, 2016

ttf-dejavu 2.37 cambiará la configuración de fontconfig. En versiones anteriores la configuración era enlazada simbólicamente (symlinked) desde post_install/post_upgrade, la nueva versión crea los archivos dentro del paquete, como se hace en fontconfig.

Para más información sobre este cambio pueden leer el ticket oficial en ingles: https://bugs.archlinux.org/task/32312

Para actualiza a ttf-dejavu 2.37 se recomienda actualizar el paquete de forma independiente primero:


pacman -Sy
pacman -S --force ttf-dejavu

Publicamos un poco retrasada la noticia, es de noviembre, pero no todos actualizan constantemente y puede serle útil a alguien.
Pueden comentar o solicitar ayuda en el foro si encuentran con problemas: http://foros.archlinux-es.org/

Actualización de portada y foros 2016

22 Noviembre, 2016

Buenas a todos!

Luego de un año aprovecho a realizar algunas actualizaciones pendientes de la gráfica y un par de cosas que había en el tintero.

Reimplementamos el theme con el diseño original de archlinux.org para la portada y uno “inspirado en” para los foros. Ambos están basados en el trabajo de la comunidad francesa de Arch Linux. Voy a estar incorporando en el repositorio de Github los themes de WordPress y phpBB para los que quieran colaborar arreglando bugs o aplicar mejoras. Por lo pronto son versiones muy tempranas basadas en el código francés, pueden encontrar ambos themes en el grupo de Github, forkear y enviar sus pull request: https://github.com/archlinux-es/

Ha sido un año difícil para el mantenimiento del sitio, ya que las redes sociales ha disminuido la necesidad y utilidad que tenia está portada para reportar noticias, así como la del foro para brindar ayuda y comunicarnos, en consecuencia, las visitas y participación se han reducido considerablemente, sin embargo, aprovechamos la oportunidad para solicitar a los que quieran colaborar y ayudar, principalmente publicando las traducciones de las noticias, se comuniquen en el foro.

Estamos analizando la posibilidad de reemplazar phpBB por Discourse que es más moderno y permitiría interactuar con las redes sociales más fácilmente, haciendo el foro un lugar más practico y moderno. Si alguien tiene experiencia con el sistema, es bienvenido a darnos una mano con la migración y puesta en marcha.

Para comentarios pueden pasar por el foro haciendo click aquí

Actualización de portada y foros 2015

29 Junio, 2015

He actualizado las versiones del foro (phpbb) y la portada (wordpress). Si notan un inconveniente o problema, pueden contactarnos en el foro, a los correos de los administradores/moderadores o por aquí.

En los próximos días iremos afinando el tema de la estética, ya que no he tenido tiempo de migrar la parte gráfica.

Junto con la migración de versiones he pasado a OpenShift, la plataforma PaaS de RedHat: <https://openshift.redhat.com/>

La intención es darle mayor estabilidad y seguridad al sitio, ya que elimino la necesidad de mantener el servidor, y en lo sucesivo solamente voy a tener que actualizar las aplicaciones, lo que va a permitir que disponga de más tiempo para mejorar las cosas que importan.

Por esto ultimo, puede que vean enlaces que salen del dominio archlinux-es.org pero próximamente lo iré resolviendo y todo debería funcionar mejor que antes.

Gracias a todos por seguir visitando la comunidad hispana y espero que estos cambios ayuden.

Transición de KDE hacia el KDE framework y Qt 5

7 Abril, 2015

La colección de software de KDE ha sido actualizada a KDE Applications 14.12

Los desarrolladores de KDE han comenzado a portar el software hacia KDE Frameworks y Qt 5. Para ver una lista completa del software que ha sido portado, visitar el anuncio.

Cuando una migración de KDE hacia KDE Frameworks es considerada estable, se publica con KDE Applications y no se sigue desarrollando ni se arreglan bugs en la version Qt4/KDE4. Esto significa que a medida que las aplicaciones van migrando y son publicadas, cambiaremos hacia la nueva version. Al mismo tiempo, nos estamos librando de los prefijos de los módulos de KDE (ej. kdebase-konsole -> konsole).

El resultado de la transición implica que algunos paquetes utilicen Qt5 mientras otros Qt4. Estamos trabajando duro para hacer la transición lo más suave posible para los usuarios de KDE4, pero las cosas pueden lucir distinto según la configuración que utilices. Por favor ajusta los temas y colores según sea necesario para ambos toolkits. Revisa la wiki. También recomendamos migrar hacia Plasma 5.2 que será publicado la semana entrante.

Por favor reporten cualquier bug upstream en el bugzilla de KDE y copienme si lo desean.

Comentarios y consultas en este hilo del foro.

Noticias anteriores

2017-01-03
OpenVPN 2.4.0 requiere interacción administrativa
2016-12-18
ttf-dejavu 2.37 requiere una actualización forzada
2016-11-22
Actualización de portada y foros 2016
2015-06-29
Actualización de portada y foros 2015
2015-04-07
Transición de KDE hacia el KDE framework y Qt 5
2015-04-06
Cambios en los paquetes de lirc 0.9.2
2015-04-05
Actualización de ca-certificates
2014-10-28
Cambios en las actualizaciones de Intel microcode
2014-10-27
Atención usuarios de java: intervención manual necesaria antes de actualizar
2014-10-26
Nvidia-340xx y nvidia

Ultimos paquetes (plus)

RSS Feed
valgrind-multilib 3.13.0-2 x86_64
lib32-glibc 2.25-7 x86_64
0ad a22-1 i686 / x86_64
0ad-data a22-1 any
python-pyasn1 0.3.1-1 any
python2-pyasn1 0.3.1-1 any
python2-autobahn 17.7.1-1 any
python-autobahn 17.7.1-1 any
faad2 2.8.1-1 i686 / x86_64
faac 1.29.3-1 i686 / x86_64
yarn 0.28.4-1 any
systemd-sysvcompat 234.11-1 i686 / x86_64
lvm2 2.02.173-1 i686 / x86_64
openvpn 2.4.3-3 i686 / x86_64
libsystemd 234.11-1 i686 / x86_64

[archlinuxfr] (plus)

RSS Feed
zygrib 8.0.1-3 x86_64
firefox-ublock-origin 1.13.8-1 any
retroshare-git-no-sqlcipher v0.6.3.RC1.r3.g02424240a-1 x86_64
retroshare-git v0.6.3.RC1.r3.g02424240a-1 x86_64
yaourt 1.9-1 any
package-query 1.9-1 x86_64
dropbox 30.4.22-1 x86_64
xscreensaver-arch-logo 5.37-1 x86_64
insync 1.3.17-1 x86_64
paraview 5.4.0-2 x86_64